Вопрос по информатике:
Изменить порядок следования элементов массива на обратный .Помогите, пожалуйста, составить программу в паскале!!!
- 23.07.2018 06:52
- Информатика
- remove_red_eye 16868
- thumb_up 40
Ответы и объяснения 1
Program massiv;
Uses crt;
Var a:array [0..20] of integer;
i,n:integer;
begin
Randomize;
for i:=1 to 20 do
begin
a[i]:=ranom(10);
Write(a[i],' ');
end;
for i :=1 to 20 do
begin
n:=a[21-i];
a[21-i]:=a[i];
a[i]:=n;
write(a[i],' ');
end;
end.
- 24.07.2018 15:15
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.