Вопрос по информатике:
Составить программу на языке Pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)
- 12.07.2018 10:16
- Информатика
- remove_red_eye 19271
- thumb_up 25
Ответы и объяснения 2
Var i,b:integer; a:string;
Begin
WRite('Введите имя - ');
readln(a);
write('Введите число - ');
readln(b);
for i:=1 to b do
writeln(a);
readln;
end.
- 14.07.2018 16:24
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.