Вопрос по информатике:
Определите количество шаров в пирамиде состоящей из n слоев если количество шаров в слое равно квадрату номера слоя
- 09.07.2018 00:41
- Информатика
- remove_red_eye 9937
- thumb_up 18
Ответы и объяснения 1
Var n,s,i: integer;
begin
write('Количество слоев: ');
readln(n);
for i := 1 to n do
s:=s+i*i;
writeln('Число шаров: ',s)
end.
- 09.07.2018 22:20
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.