Вопрос по информатике:
1. составить программу вычисления значения функции x= 3.56*(а+в) в кубе -5.8в в квадрате +3.8а - 1.5 при любых хначениях а и в
2. найдите сумму следующей последовательности а1+а2+а3+а4.....+аn где n количество элементов задаваемых пользователем
Заранее спасибо)
- 02.09.2017 15:58
- Информатика
- remove_red_eye 636
- thumb_up 47
Ответы и объяснения 1
Program zadacgha;
Var a,b,n,w:integer;
x:real;
begin
Readln(a);
Readln(b);
x:=3.56*(a+b*(a+b))-5.8*b*b-1.5;
Writeln(x:5:5);
Readln(n);
For w:=1 to n do
a:=a*w+a;
Writeln(a);
end.
- 04.09.2017 00:02
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.