Вопрос по информатике:
Написать программу Если a>7 найдите сумму b и c, иначе найдите их разность
- 20.01.2017 01:06
- Информатика
- remove_red_eye 9168
- thumb_up 23
Ответы и объяснения 1
На паскале точно все запятые там и ; не помню но как-то так вот.
var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.
- 21.01.2017 14:33
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.