Вопрос по информатике:
1) Составить программу, которая вычислит количество дней в месяце. Предусмотреть вариант для високосного года.
2)Составить программу, которая определяет день недели по номеру от 1 до 5 (будни), 6-7(выходные). Предусмотреть вывод дня недели словами.
3) Задано целое число, от 1 до 100, составить программу, которая выведет данное значение в римской системе.
ПОЖАЛУЙСТА
- 25.09.2017 07:06
- Информатика
- remove_red_eye 3849
- thumb_up 15
Ответы и объяснения 1
Код C#1 2 3 4 5 6 7 8 9 10 11 12 13 try { Console.WriteLine("Enter year "); int year = int.Parse(Console.ReadLine()); Console.WriteLine("Enter month "); byte month = byte.Parse(Console.ReadLine()); DateTime d = new DateTime(year, month, 1); DateTime a = new DateTime(year, month+1, 1); Console.WriteLine("Days of month: "+(a - d).ToString().Substring(0,2)); } catch (Exception ex) { Console.WriteLine(ex.ToString() + "\n" + ex.Message); } вот так?
- 26.09.2017 23:34
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.