Вопрос по информатике:
Дан массив А(6). Определите количество положительных элементов. Паскаль.
- 04.09.2018 18:50
- Информатика
- remove_red_eye 5603
- thumb_up 12
Ответы и объяснения 1
Var a:array[1..6] of integer;
k,i:integer;
begin
k:=0;
for i:=1 to 6 do
begin
writeln('Введите элемент массива');
readln(a[i]);
if a[i]>0 then k:=k+1;
end;
writeln('Количество положительных элементов : ',k);
end.
- 05.09.2018 19:39
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.