Вопрос по информатике:
Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры.
7 + 11 + 15 + … + (n + 4)
- 20.03.2016 18:22
- Информатика
- remove_red_eye 9821
- thumb_up 11
Ответы и объяснения 1
Program Z1;
Var n,i,s: real;
Begin
write ('n=');
read (n);
S:=0;
i:=3;
while i<=n do
Begin
i:=i+4;
S:=S+i;
End;
write ('S=',S);
End.
- 21.03.2016 20:54
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.