Вопрос по информатике:
Вывести на экран в столбик все четные трехзначные числа, меньшие 200. Начертить блок-схему задачи в тетради! Написать программу. 100 102 104…
в программе кумир
- 10.10.2017 19:33
- Информатика
- remove_red_eye 5863
- thumb_up 25
Ответы и объяснения 1
Program qq;
var i:byte;
begin
for i:= 100 to 200 do
if odd (i) = False then
writeln (i:4);
end.
- 11.10.2017 16:54
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.