Вопрос по информатике:
УМОЛЯЮ,ПОМОГИТЕ!
1)Составить программу вывода на экран одномерного массива из пяти чисел,заполненного с клавиатуры
2)Составить программу вывода на экран одномерного массива из пяти чисел(числа в интервале от 0 до 100),заполненного случайным образом
3)найти минимальный элемент массива использованный случайным образом
Помогите пожалуйста.....
- 08.05.2015 02:12
- Информатика
- remove_red_eye 16518
- thumb_up 25
Ответы и объяснения 1
1)const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;
n,i:integer;
begin
readln(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do write(a[i],' ');writeln;
end.
А вторую и третью я объединила:
const
n1=1000;
type
mas=array[1..n1] of integer;
var
a:mas;i,min:integer;
begin
randomize;
for i:=1 to 5 do a[i]:=random(101)+0;
for i:=1 to 5 do write(a[i],' ');writeln;
min:=a[1];
for i:=2 to 5 do if a[i]
end.
- 09.05.2015 20:13
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.