Вопрос по информатике:
Написать программу запрашивающую год вашего рождения.Пусть компьютер напечатает год вашего выхода на пенсию. (Я 1999 года. Возраст выхода женщин на пенсию:58 лет)
Прошу помогите пожалуйста,срочно надо((((
- 12.02.2018 07:49
- Информатика
- remove_red_eye 4726
- thumb_up 38
Ответы и объяснения 2
Язык паскаль:
var b,a: integer;
begin
writeln('vvedite datu rozhdenia:');
readln(a);
b:=a+58;
writeln('na pensiyu vam v ',b);
readln;
end.
- 13.02.2018 13:52
- thumb_up 15
Programm Pens;
var Year: integer;
begin
Readln ('Введите Ваш возраст:', Year);
Year := Year + 58;
Writeln('Ваш возраст выхода на пенсию: ', Year);
end;
- 14.02.2018 20:29
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.