Вопрос по информатике:
Составьте программу которая выводит на экран пример на умножение двух однозначных чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись" .а также правильный результат.Ниже представлен рекомендуемый вид экрана во время работы экрана
Сколько будет 6х7?
Введите ответ и нажмите ->51
Вы ошиблись. 6x7=42
- 10.12.2017 21:34
- Информатика
- remove_red_eye 18419
- thumb_up 51
Ответы и объяснения 1
// ConsoleApplication60.cpp: определяет точку входа для консольного приложения.//
#include "stdafx.h"#include#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет " << x << "*" << y << "?" << "\n"; cout <> c; if (x*y == c) { cout << "Правильно\n"; } else { cout << "Вы ошиблись " << x << "*" << y << "=" << c; } return 0;}
- 11.12.2017 13:16
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.