Вопрос по информатике:
Написать программу, которая по паролю будет определять уровень доступа сотрудника к секретной информации в базе данных. Доступ к базе имеют только шесть человек, разбитых на три группы по степени доступа. Они имеют следующие пароли: 9583, 1747 — доступны модули баз А, В, С; 3331, 7922 — доступны модули баз В, С; 9455, 8997 — доступен модуль базы С. Пожалуйста помогите надо до завтра
- 19.11.2017 23:30
- Информатика
- remove_red_eye 15617
- thumb_up 27
Ответы и объяснения 1
Var key:integer;
begin
readln(key);
case key of
9583,1747:writeln('A, B, C');
3331,7922:writeln('B, C');
9455,8997:writeln('C');
end;
end.
- 20.11.2017 07:20
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.