Вопрос по информатике:
В программе Паскаль АВС нужно написать программу для задачи. Дано число и концы двух промежутков, принадлежит ли точка одному из них? Промежуток любой. Заранее спасибо!
- 10.11.2017 23:04
- Информатика
- remove_red_eye 9188
- thumb_up 28
Ответы и объяснения 1
Var a,b:real;
x:real;
begin
write('введите концы отрезка a,b aread(a,b);
write('введите число х');
read(x);
if (x>=a) and (x<=b) then write(' принадлежит') else write(' не принадлежит');
end.
- 11.11.2017 23:33
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.