Вопрос по информатике:
Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.
- 23.12.2017 10:04
- Информатика
- remove_red_eye 2814
- thumb_up 28
Ответы и объяснения 1
Паскаль:
var a,b,n,k:integer;
begin
readln (n);
for a:=1 to n do
begin
readln (b);
k:=k+b;
end;
writeln (k);
k:=k/n;
writeln (k);
end.
- 24.12.2017 00:57
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.