Вопрос по информатике:
Составить программу где компьютер запрашивает номер дня недели после ввода компьютер сообщает название этого дня:
Только пожалуйста все понятно сделайте
- 12.04.2016 05:47
- Информатика
- remove_red_eye 18505
- thumb_up 47
Ответы и объяснения 1
Var n:integer;
begin
writeln('Введите номер дня недели от 1 до 7');
readln(n);
if n=1 then writeln('Понедельник');
if n=2 then writeln('Вторник');
if n=3 then writeln('Среда');
if n=4 then writeln('Четверг');
if n=5 then writeln('Пятница');
if n=6 then writeln('Суббота');
if n=7 then writeln('Воскресенье');
end.
Самая простая программа, не затрагивает более сложные разделы изучения языка pascal.
- 13.04.2016 21:29
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.