Вопрос по информатике:
Составить программу одномерного массива.
подсчитать количество чисел,не принадлежащих промежутку (х,у]
- 19.07.2018 18:26
- Информатика
- remove_red_eye 18533
- thumb_up 20
Ответы и объяснения 2
Program Program1;
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
randomize;
write('Введите количество элементов в массиве: ');
readln(n);
for i := 1 to n do Arr[i] := random(100) - random(100);
writeln('Весь массив: ');
for i := 1 to n do write(Arr[i], ' ');
writeln();
write('Введите X и Y: ');
read(x, y);
for i := 1 to x - 1 do write(Arr[i], ' ');
for i := y + 1 to n do write(Arr[i], ' ');
end.
- 21.07.2018 04:11
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.