Вопрос по информатике:
Нужно написать программу проверки знания даты основания Санкт-Петербурга.
- 26.04.2016 05:40
- Информатика
- remove_red_eye 12283
- thumb_up 51
Ответы и объяснения 1
var a,b,c,d:integer;
begin
writeln('Напиши дату основания Санкт-Питербурга(день месяц и год)');
writeln('день');
read(a);
writeln('месяц');
read(b);
writeln('год');
read(c);
if (a=27) and (b=5) and (c=1703) then
writeln('Молодец всё правильно')
else
writeln('Ты где то допустил ошибку');
end.
- 27.04.2016 16:16
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.