Вопрос по информатике:
Вывести на экран в столбик, начиная с 2, четные числа. Количество четных чисел вводит пользователь с клавиатуры. Начертить блок-схему, написать программу к задаче в тетради! Например, если пользователь ввел 4, то на экране должно быть следующее 2 4 6 8
- 24.01.2018 23:55
- Информатика
- remove_red_eye 18977
- thumb_up 12
Ответы и объяснения 1
Uses crt;
var i,k:integer;
begin
readln(k);
for i:= 1 to k+k do
if (i mod 2=0) then
writeln(i);
readln;
end.
- 25.01.2018 01:56
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.