Вопрос по информатике:
БЛИН ПОМОГИТЕ!!!
Петя, Катя и Сережа делают из бумаги журавликов. Вместе они сделали S журавликов. Сколько журавликов сделал каждый ребенок, если известно, что Петя и Сережа сделали одинаковое количество журавликов, а Катя сделала в два раза больше журавликов, чем Петя и Сережа вместе?
составить программу
- 17.08.2015 09:07
- Информатика
- remove_red_eye 14673
- thumb_up 16
Ответы и объяснения 1
Var
s:integer;
x:real;
begin
repeat
begin
write('Сколько всего журавликов сделали: ');
readln(s);
if s mod 60 then writeln('Они не могли сделать столько, противоречит условию')
end
until s mod 6=0;
x:=s/6;
writeln('Петя и Сережа сделали каждый по ',x);
writeln('Катя сделала ',4*x)
end.
- 18.08.2015 06:22
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.