Вопрос по информатике:
Помогите СРОЧНО НАДО написать программу в паскале вычисления площади круга если известна длина окружности
- 09.10.2016 01:16
- Информатика
- remove_red_eye 2250
- thumb_up 31
Ответы и объяснения 1
Program qq;
uses crt;
var L,S,R:real;
BEGIN
clrscr;
writeln('Введите длину окружности');
read(L);
R = L / 2 * 3.14:
S:= 3.14 * R * R;
writeln('Результат ',S:4:4);
readln;
readln;
END
Попробуй так
- 01.01.1970 00:00
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.