Вопрос по информатике:
Написать программу, которая выводит на экран вопрос:"В каком году появились первые ЭВМ?" и ждёт ответа.В зависимости от ответа, программа сообщает:"Вы правы!" или "Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!"
- 02.05.2017 07:01
- Информатика
- remove_red_eye 645
- thumb_up 15
Ответы и объяснения 1
Var b; integer;
begin
writeln ("В каком году появились первые ЭВМ?'');
readln (b);
if b=1943 then
writeln ('Вы правы!')
else
writeln ('Вы ошиблись, прочитайте свою рабочую тетрадь ещё раз!');
end.
- 03.05.2017 08:38
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.