Вопрос по информатике:
Составить программу, которая запрашивает у пользователя целое число и выводит квадрат, куб, и пятую степень этого числа. Помогите пжалуйста!
- 07.12.2017 12:32
- Информатика
- remove_red_eye 14513
- thumb_up 13
Ответы и объяснения 1
Var i: integer;
begin
write('введите число ');
readln(i);
writeln('квадрат этого числа= ',I*i);
writeln('куб этого числа= ',power(i,3));
writeln('пятая степень этого числа= ',power(i,5));
end.
- 08.12.2017 21:19
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.