Вопрос по информатике:
Помогите пожалуйста!!!
Нужно написать программу в паскали АВС.
Условие: нужно возвести число А в 20 степень.
Заранее спасибо!
- 08.09.2017 16:46
- Информатика
- remove_red_eye 7732
- thumb_up 14
Ответы и объяснения 1
Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее помощи, то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
- 09.09.2017 21:36
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.