Вопрос по информатике:
Написать программу, которая подсчитывает количество слов в заданной строке, начинающихся и заканчивающихся на одну и ту же букву.
(Язык программирования паскале)
- 13.04.2018 14:24
- Информатика
- remove_red_eye 5083
- thumb_up 32
Ответы и объяснения 1
Program qwerty; var s:string; p,n,i:integer; begin write (`введите слово`);readln(s); p:=0; for i:=1 to n:=length(s) div 2 if s[i]=s[n-i+1] then p:=1; if p=1 then write(`слово полиндром`) else write(`не полиндром`); readln; end. (не суди за ошибки :D)
- 14.04.2018 12:22
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.