Вопрос по информатике:
Напишите программу. В Паскале!
Дана система:
y={1,если x<0
{x+3, если 0<=x<10
{x/2, если x>=10
- 16.08.2016 01:53
- Информатика
- remove_red_eye 16176
- thumb_up 30
Ответы и объяснения 1
Var x,y:real;
begin
readln(x);
if x<0 then y:=1
else if (x>=0) and (x<10) then y:=x+3
else if x>=10 then y:=x/2;
writeln(y);
end.
- 17.08.2016 17:29
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.