Вопрос по информатике:
Информатика pascal abc
Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х<0 у=2х
10.напишите программу вычисления функций у=х^2,если -2<=х<=2,у=4 в остальных случаях.
11.напишите программу вычисления суммы q и w,если q>w,в противном случая их разность
- 02.08.2018 03:33
- Информатика
- remove_red_eye 13875
- thumb_up 45
Ответы и объяснения 1
Var x,y:real;
begin
write('Введите х: ');
readln(x);
if x<0 then y:=1/x else y:=2*x;
writeln('y=',y)
end.
var x,y:real;
begin
write('Введите х: ');
readln(x);
if (-2<=x) and (x<=2) then y:=x*x else y:=4;
writeln('y=',y)
end.
var q,w,x:real;
begin
write('Введите q и w: ');
readln(q,w);
if q>w then x:=q+w else x:=q-w;
writeln('x=',x)
end.
- 03.08.2018 07:45
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.