Вопрос по информатике:
Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте, что первый может быть введена меньшая координата.
- 20.02.2018 23:20
- Информатика
- remove_red_eye 16884
- thumb_up 21
Ответы и объяснения 1
Program z_1;
var a, b: integer;
begin
writeln('Введите координату 1');
readln(a);
writeln('Введите координату 2');
readln(b);
writeln(abs(a-b)); {abs=модуль числа}
end.
- 21.02.2018 17:52
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.