Вопрос по информатике:
Дана сторона в, правильного семиугольника. Составить программу для нахождения радиуса вписанной окружности r, и площади семиугольника S, по формулам: r=b/2 (1+sqr2) и s=8*r^2*sqr3-2sqr2
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 13.03.2015 00:14
- Информатика
- remove_red_eye 15206
- thumb_up 37
Ответы и объяснения 1
Var r,s,b:real;
begin readln (b);
r:=b/2*(1+sqr(2));
s:=8*sqr(r)*sqr(3)-(sqr(2)*2);
writeln (r);
writeln(s);
end.
- 13.03.2015 02:40
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.