Вопрос по информатике:
написать программу нахождения частного отделения двух чисел .
определить является ли целое число вводное с компьютера чётным.
- 09.05.2018 13:09
- Информатика
- remove_red_eye 16190
- thumb_up 28
Ответы и объяснения 1
Var a,b:integer;
begin
read(a,b);
writeln(a/b);
end.
var a:integer;
begin
readln(a);
writeln(not odd(a));
end.
- 01.01.1970 00:00
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.