Вопрос по информатике:
Написать программу,которая запрашивает 2 целых числа и выводит их в частное.Известно ,что на 0 делить нельзя.Сделать проверку.
Например 1 число 6,2 число 2 6:2=3
- 23.07.2016 16:33
- Информатика
- remove_red_eye 10544
- thumb_up 31
Ответы и объяснения 1
Var A,B: integer;
Begin
WriteLn('Введите число А');
Readln(A);
repeatWriteLn('Введите число B');
Readln(B);
if B=0 then writeln('Число B не может быть равно нулю, повторите ввод');
until not(b=0);
Writeln(A,'/',B,'=',A/B);
end.
- 24.07.2016 14:36
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.