Вопрос по информатике:
Составить программу имитирующюю работу автомата чай кофе чай 10 рублей, кофе 30 рублей
- 17.05.2016 16:23
- Информатика
- remove_red_eye 9900
- thumb_up 38
Ответы и объяснения 1
Program avtomat;
uses crt;
var x: string;
begin
clrscr;
readln(x);
if x = 'Чай' then writeln ('С вас 10 рублей');
if x = 'Кофе' then writeln ('С вас 30 рублей');
writeln('Спасибо!');
readkey;
end.
- 18.05.2016 06:18
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.