Вопрос по информатике:
Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры). Помогите пожалуйста написать программу в паскале!!!
- 26.04.2018 03:34
- Информатика
- remove_red_eye 7703
- thumb_up 45
Ответы и объяснения 1
Var a,b:string;
i:integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
if a[i]=b then continue
else write(a[i]);
end.
- 27.04.2018 23:30
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.