Вопрос по информатике:
Составьте программу вычисления суммы чисел кратных 29 в диапазоне от 29 до 1160. (Программа С++)
- 01.10.2017 21:51
- Информатика
- remove_red_eye 8306
- thumb_up 28
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int i; // счетчик цикла
int sum = 0; // сумма чисел
for (i = 29; i <= 1160; i+29) // задаем начальное значение, конечное и задаем шаг цикла 29.
{
sum = sum + i;
}
cout << "Сумма чисел = " << sum << endl;
return 0;
}
- 02.10.2017 19:23
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.