Вопрос по информатике:
Напишите программу. Найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.
- 10.05.2017 02:34
- Информатика
- remove_red_eye 1254
- thumb_up 34
Ответы и объяснения 2
Пишу на QBasic
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I
PRINT K
- 11.05.2017 16:07
- thumb_up 47
Паскаль
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.
- 12.05.2017 00:57
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.