Вопрос по информатике:
Помогите составить программу
Команда за сезон забивает несколько десятков мячей. Футболист получает в качестве премии за забитый гол $1200. В этом сезоне владелец клуба на премиальный фонд израсходовал $240000
1) вывести на экран количество забитых мячей в этом сезоне
2)подсчитать и вывести на экран количество игроков, получивших премии, если каждый из этих игроков забил по 20 мячей
- 20.08.2017 21:42
- Информатика
- remove_red_eye 16751
- thumb_up 32
Ответы и объяснения 1
Готово
var
i: integer;
begin
writeln('Забито мячей в сезоне: ', 240000/1200);
writeln('Игроков получило премию: ', 240000/(20*1200));
end.
Если возникнут вопросы, пиши в комментариях или в ЛС.
- 21.08.2017 13:08
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.