Вопрос по информатике:
Напишите программу в Паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, ...) из текста пользователя.
- 10.07.2018 18:16
- Информатика
- remove_red_eye 7164
- thumb_up 31
Ответы и объяснения 1
Var s,null:string;
i:integer;
begin
readln(s);
for i:= 1 to length(s) do
if i mod 2 = 1 then
null:=null+s[i];
writeln(null);
end.
- 11.07.2018 21:25
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.