Вопрос по информатике:
Составить программу вычисления произведения квадратов натуральных чисел от 1 до 10. (1^2*2^2*3^2*...*10^2)
- 09.01.2018 21:34
- Информатика
- remove_red_eye 7813
- thumb_up 6
Ответы и объяснения 2
Pascal
Var
i: byte;
rez: unt64;
begin
for i:=1 to 10 do
rez:=rez*i*i;
write(rez);
end.
Если не ошибся нигде)
- 01.01.1970 00:00
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.