Вопрос по информатике:
Составьте программу S=1/a+1/a^2+1/a^3+...+1/a^2n-2
Пожалуйста!!!! Очень срочно!!!!
- 06.09.2018 21:59
- Информатика
- remove_red_eye 5154
- thumb_up 17
Ответы и объяснения 1
Var
n, i : integer;
a, s, k : real;
begin
read (a, n);
s := 0;
k := a;
for i := 1 to 2 * n - 2 do
begin
s := s + (1 / k);
k := k * a;
end;
write (s);
end.
- 07.09.2018 23:19
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.