Вопрос по информатике:
Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде V км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч.
- 13.05.2017 04:43
- Информатика
- remove_red_eye 17069
- thumb_up 28
Ответы и объяснения 1
//Pascal ABC.NET v3.1 сборка 1172
Var
v,vr,t1,t2,s:real;
begin
read(v,vr,t1,t2);
s:=v*t1;
writeln('По озеру:',s);
s:=(v-vr)*t2;
writeln('Против реки:',s);
end.
Пример ввода:
12
2
100
200
Пример вывода:
По озеру:1200
Против реки:2000
- 14.05.2017 06:23
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.