Вопрос по информатике:
Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди них температура таяния льда (>0)
Паскаль .
- 08.03.2017 03:33
- Информатика
- remove_red_eye 16960
- thumb_up 25
Ответы и объяснения 1
Program fofgogjoj;
var
a,b,c:integer;
begin
Writeln('Введите три значения температуры');
Readln(a,b,c);
if a>0 then
Writeln('1ое значение - температура таяния');
if b>0 then
Writeln('2ое значение - температура таяния');
if c>0 then
Writeln('3е значение - температура таяния');
if (a<=0) and (b<=0) and (c<=0) then
Writeln('Температуры таяния не обнаружено');
end.
- 09.03.2017 19:14
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.