Вопрос по информатике:
Напишите программу в среде Pascal ABC,которая в последовательности чисел от 5 до 30 находит произведение чётных.
- 19.06.2018 15:58
- Информатика
- remove_red_eye 13752
- thumb_up 13
Ответы и объяснения 2
Program fofgogjoj;
Var
a: array [1..100] of integer;
i, n, p: integer;
Begin
p:=1;
n:=30;
for i:=5 to n do
begin
a[i]:=i;
if i mod 2=0 then
p:=p*a[i];
end;
Writeln ('Произведение элементов массива с четными числами равно: ',p);
End.
- 20.06.2018 22:37
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.