Вопрос по информатике:
Составить программу через Pascal ABC. Дана длина L окружности. Найти ее радиус R и площадь S круга, ограниченного этой окружностью, учитывая, что L = 2*Pi*R, S = Pi*R2 ( R в квадрате ). Pi = 3.14
P.S Напишите полную программу
- 08.02.2018 00:26
- Информатика
- remove_red_eye 922
- thumb_up 43
Ответы и объяснения 1
Var l:real;
begin
read(l);
writeln ('R - ',l/(2*3.14));
writeln ('S - ',3.14*sqr(l/(2*3.14)));
end.
- 09.02.2018 20:59
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.