Вопрос по информатике:
Програмирование Паскаль
Напишите программу, которая выводит на экран числа от 1 до N с шагом 2. N вводится с клавиатуры.
- 11.08.2018 14:44
- Информатика
- remove_red_eye 14662
- thumb_up 30
Ответы и объяснения 1
Var a:array [1..100] of integer;
k,n,i:integer;
begin
k:=0;
readln (N);
while k
k:=k+2;
writeln (k);
end;
end.
- 13.08.2018 00:13
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.