Вопрос по информатике:
( Pascal ABC.net )
Составьте программу:
Дано 5-ти значное число (78906)
с помощью div и mod
нужно выделить цифры из числа.
- 06.06.2018 11:31
- Информатика
- remove_red_eye 18976
- thumb_up 27
Ответы и объяснения 1
Var
k: integer;
begin
read(k);
while(k > 0) do
begin
writeln(k mod 10);
k := k div 10;
end;
end.
- 07.06.2018 18:43
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.