Вопрос по информатике:
Составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше,сообщает "Замечательно. Вы уже можете водить автомобиль", а в противном случае-"К сожалению, водить автомобиль вам рано".
- 03.07.2018 21:56
- Информатика
- remove_red_eye 7411
- thumb_up 24
Ответы и объяснения 2
Var
a : integer;
begin
writeln('сколько вам лет');
readln(a);
if a>18 then
writeln('замечательно.Вы уже можете водить машину ')
else
writeln('вам нет 18 Водить вам рано');
end.
- 04.07.2018 12:22
- thumb_up 47
Var
age: integer;
begin
writeln('Сколько вам лет?');
readln(age);
if age >= 18 then
writeln('Замечательно. Вы уже можете водить автомобиль')
else
writeln('К сожалению, водить автомобиль вам рано');
end.
- 05.07.2018 21:53
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.