Вопрос по информатике:
Написать программу вычисления стоимости некоторого количества (по весу) яблок.
Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,
введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена
одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) ->
2.3
Стоимость покупки: 19.55 руб.
- 10.01.2015 09:48
- Информатика
- remove_red_eye 1981
- thumb_up 7
Ответы и объяснения 1
Var
a,c : real;
begin
Writeln('Ведите исходные данные');
writeln('ценна одного кг яблок');
readln(a);
writeln('Вес яблое (кг)');
readln(c);
writeln('Стоимость покупки: ',a*c:0:2, ' руб ');
end.
- 11.01.2015 01:40
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.