Вопрос по информатике:
Составить программу нахождения максимального элемента массива А[1..7]
- 09.03.2018 21:58
- Информатика
- remove_red_eye 1877
- thumb_up 41
Ответы и объяснения 1
Var A:array[1..7] of integer;
res,i,c:integer;
begin
res:=0;
writeln('Ведите массив') ;
for i:=1 to 7 doreadln(A[i]);
for i:=1 to 7 doif res<=A[i] then
begin res:=A[i]; c:=i;
end;
writeln('Максимальный элемент массива:',c,' его значение:',res);
readln;
end.
- 01.01.1970 00:00
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.