Вопрос по информатике:
Программа ABC через boolean сумма трехзначного числа равна n является четным числом
составить программу
- 07.10.2017 06:26
- Информатика
- remove_red_eye 1536
- thumb_up 31
Ответы и объяснения 1
var
N:integer;
begin
Writeln('Введите N');
redln(n);
Writeln('Вырожение:');
Writeln('(сумма цифр данного трехзначного числа N является четным числом;');
Writeln( (((N mod 10) +
(N div 10))
mod 2) = 0 );
end.
- 08.10.2017 17:35
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.