Вопрос по информатике:
Помогите решить задачу по информатике в паскале!
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!
Пример:
Ввод 179
Вывод The next number for the number 179 is 180.
The previous number for the number 179 is 178.
- 25.12.2017 20:24
- Информатика
- remove_red_eye 2062
- thumb_up 50
Ответы и объяснения 1
Program m1;
var
k: integer;
begin
write ('Введите целое число');
readln (k);
writeln ('The next number for the number ', k, ' is ', k+1, '.');
writeln ('The previous number for the number ', k, ' is ', k-1, '.');
end.
- 26.12.2017 11:17
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.